melpemone (melpemone) wrote in greasemonkies,

  • Mood:

Issue installing (any) user scripts

Hi everyone - kinda desperate for help here!  Can offer virtual cookies by the tonne for any assistance...

I'm running Firefox and Greasemonkey 0.6.4, and I can't install a single user script at all.  I've tried right clicking and scrolling to Install User Script, I've tried opening the .js file and going to Tools > Install User Script, I've tried saving the script to my desktop and adding it, I've un- and re-installed Greasemonkey, I've tried doing it with Greasemonkey both enabled AND disabled, and I've turned off my firewall.  Nothing.  I want my LJ scripts back and I'm going insaaaaane.

This is the error message I get:

Error installing user script:

[Exception... "Component returned failure code: 0x80520012 (NS_ERROR_FILE_NOT_FOUND)[]" nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)" location: "JS frame :: chrome://greasemonkey/content/utilis.js :: getContents :: line 167" data: no]

Any clues?  Someone?  Or does anyone know someone I could ask?

Thanks in advance!
  • Post a new comment


    default userpic
    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.